Modify

Opened 7 years ago

Closed 7 years ago

#7358 closed defect (fixed)

ruby-gems package does not include /usr/bin/gem

Reported by: gtholder@… Owned by: developers
Priority: high Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03
Keywords: ruby-gems Cc:

Description

The script /usr/bin/gem is not included in the ruby-gems package. Without it you can not install any ruby gems. Coping the file from the staging directory on to the device works. Seems as if the file was just missed in the Makefile.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by nico

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [21565], thanks !

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.