Modify

Opened 7 years ago

Closed 6 years ago

#7433 closed defect (fixed)

uci fstab broken + solution / nfs broke and solution

Reported by: markus_kubler@… Owned by: jow
Priority: high Milestone:
Component: base system Version: Backfire 10.03
Keywords: uci fstab / nfs Cc: markus_kubler@…

Description

Using build from 06-Apr-2010 13:03 on WR1043ND

http://downloads.openwrt.org/backfire/10.03/ar71xx/openwrt-ar71xx-tl-wr1043nd-v1-squashfs-factory.bin

(Where can I download Backfire 10.03.1?)

Problem1: in the file /etc/init.d/fstab the line
echo '# WARNING: this is an auto generated file, please use uci to set defined filesystems' > /etc/fstab

creates the file /etc/fstab and prevents a symlink to be created.

Solution: If you delete it or comment it out, a symlink is being created and uci works as intended. ;-)

Problem2: as described here:
http://wiki.openwrt.org/doc/recipes/nfs#problems

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Owner changed from developers to jow
  • Status changed from new to accepted

comment:2 Changed 6 years ago by jow

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in r22148

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.