Modify

Opened 7 years ago

Closed 6 years ago

#7434 closed defect (duplicate)

Ethernet on WRT300N V2 still not working (ixp4xx)

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: kernel Version: Backfire 10.03
Keywords: WRT300N V2 ixp4xx Cc:

Description

Ethernet Support is still not working on WRT300N V2 Version.

This is a very old bug. I take a look in the sources from LinkSys and the different OpenWRT-Versions, and as i can see, there is no
Firmware included in OpenWRT for the Ethernet-PHY´s.

This problems are fixed since long time on NSLU2, but why not for WRT300N V2 Version ?

I see a lot of users updated RedBoot and installed OpenWRT Kamikaze or Backfire with Success, but only WIFI is working. The MAC Adresses are still not correctly read from the RedBoot-config or correctly initiated.

There are a lot of people out, there have this device and like to install OpenWRT instead outdated LinkSys Firmware.

Please help and fix it finally.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7465

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.