Modify

Opened 6 years ago

Closed 23 months ago

#7463 closed task (moved_to_github)

Request for amule-adunanza package

Reported by: dk_giuse89@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: adunanza package Cc:

Description

Hi,
Can be add a p2p package amule-adunanza?

Sub version from:
[svn co https://amule-adunanza.svn.sourceforge.net/svnroot/amule-adunanza]

Thanks!.

Attachments (5)

php5uMz5T (2.6 KB) - added by anonymous 6 years ago.
SVN patch with Makefile
amule-adunanza.patch (2.6 KB) - added by anonymous 6 years ago.
SVN patch with Makefile
amule-adunanza.2.patch (2.6 KB) - added by anonymous 6 years ago.
Added "libbfd" to depends
amule-adunanza.Attitude Adjustment.patch (2.6 KB) - added by Mike <Linux571@…> 4 years ago.
Patch for Attitude Adjustment
amule-adunanza.Attitude Adjustment.2.patch (4.6 KB) - added by Mike <Linux571@…> 4 years ago.
New patch for 2012.1 version (based on amule 2.3.1) including start/stop init.d script, basic config and new wxbase (2.8.12)

Download all attachments as: .zip

Change History (14)

comment:3 follow-up: Changed 6 years ago by anonymous

Can you kindly modify the https://dev.openwrt.org/browser/packages/net/amule package with appropriate configure option, md5sum, urls etc?

comment:4 Changed 6 years ago by anonymous

The no patch guy is a troll. Ignore him.

comment:5 Changed 6 years ago by nico

  • Milestone changed from Backfire 10.03.1 to Kamikaze
  • Version changed from Backfire 10.03 to Trunk

Changed 6 years ago by anonymous

SVN patch with Makefile

Changed 6 years ago by anonymous

SVN patch with Makefile

comment:6 in reply to: ↑ 3 Changed 6 years ago by anonymous

Replying to anonymous:

Can you kindly modify the https://dev.openwrt.org/browser/packages/net/amule package with appropriate configure option, md5sum, urls etc?

Done, the attached patch is: amule-adunanza.patch

comment:7 Changed 6 years ago by anonymous

"amule-adunanza" also depends on "libbfd". Attached is a patch to include the aforementioned dependency.

Changed 6 years ago by anonymous

Added "libbfd" to depends

comment:8 Changed 5 years ago by anonymous

There are news about this package?

Changed 4 years ago by Mike <Linux571@…>

Patch for Attitude Adjustment

comment:9 Changed 4 years ago by Mike <Linux571@…>

I updated the patch for Attitude Adjustment, I tested it with my Ubiquiti RouterStation Pro for about 5 days, it works fine!

Changed 4 years ago by Mike <Linux571@…>

New patch for 2012.1 version (based on amule 2.3.1) including start/stop init.d script, basic config and new wxbase (2.8.12)

comment:10 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:11 Changed 23 months ago by jogo

  • Resolution set to moved_to_github
  • Status changed from new to closed

The packages feed has been moved to https://www.github.com/openwrt/packages. Please create a pull request there to get the package included.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.