Opened 6 years ago

Closed 6 years ago

#7832 closed defect (fixed)

olsrd-luci-mod-httpinfo crashes olsrd daemon

Reported by: kauffman@… Owned by: jow
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03.1 RC2
Keywords: httpinfo Cc:


When I access httpinfo using http://xxxx:1978/all, the olsrd daemon crashes. There is no error message in the syslog. (The daemon is restarted using olsrd-luci-mod-watchdog script). I am wondering if the changes from changeset 6057 and 18774 need to be applied to olsrd-luci-mod-httpinfo. I experience similar problems with Kamikaze. I can recreate at will. Thanks.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by jow

  • Owner changed from developers to jow
  • Status changed from new to assigned

Sounds like an OLSR bug to me, will investigate.

comment:2 follow-up: Changed 6 years ago by jow

  • Status changed from assigned to accepted

comment:3 in reply to: ↑ 2 Changed 6 years ago by anonymous

Replying to jow:
confirmed: port change did not help, olsrd crashes

comment:4 Changed 6 years ago by jow

  • Resolution set to fixed
  • Status changed from accepted to closed

We're unable to reproduce it with OLSRd 0.6.1, also the LuCI OLSRd fork has been dropped in recent versions.

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.