Modify

Opened 6 years ago

Closed 6 years ago

Last modified 22 months ago

#8118 closed defect (duplicate)

gateway box act like a router with wired and wireless functionality!!!!!!!

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Kamikaze 8.09
Keywords: Cc:

Description

Hi,

My goal is to have the gateway box act like a router with wired and wireless functionality. Till now we are able to open wireless functionality, but not able to turn on Router functionality. Please review the following gateway configuration.

root@OpenWrt:~# nvram show |sort
HomeSafeActions=0#1424:
HomeSafeGadgets=0#72:
HomeSafeIntervals=0#48:
HomeSafeProfile=0#128:
HomeSafePulses=0#28:
HomeSafeRooms=1#64:0100033132350039
HomeSafeRoutines=0#136:
NVRAMEnable=1
ZW.homeId=004C4DB0
aa0=3
ag0=2
boardflags=0x750
boardnum=8
boardrev=0x11
boardtype=0x048e
boot_wait=on
bxa2g=1
ccode=0
cctl=0
clkfreq=240
config.serial=0912yn4000035
config.sku=0YN40500015
et0macaddr=00:c0:02:9f:8f:93
et0mdcport=0
et0phyaddr=30
et1phyaddr=0x1f
eth1_hostname=hm-gateway
eth1_ip_mode=dhcp
eth2_hostname=hm-gateway
eth2_ip_mode=dhcp
il0macaddr=00:c0:02:9f:8f:92
lan_ipaddr=192.168.1.1
lan_netmask=255.255.255.0
landevs=wl0 vlan0
opo=0x0
pa0b0=0x15ed
pa0b1=0xfac2
pa0b2=0xfea0
pa0itssit=62
pa0maxpwr=60
pmon_ver=CFE 4.131.31.0
reset_gpio=4
rssisav2g=2
rssismc2g=2
rssismf2g=0
rxpo2g=0xfff8
sdram_config=0x0032
sdram_init=0x000b
sdram_ncdl=0x100116
sdram_refresh=0
sromrev=3
sw_update_ftp_server=192.168.5.28:21
tri2g=78
vlan0hwname=et0
vlan0ports=0 1 2 3 5*
vlan1hwname=et0
vlan1ports=4 5u
wandevs=et0
watchdog=3000
wl0gpio0=0
wl0gpio1=0
wl0gpio2=0
wl0gpio3=0
wl0id=0x4318
wlan_cfg_present=0
xtalfreq=25000

root@OpenWrt:~# cat /etc/config/network
#### VLAN configuration
config switch eth0

option vlan0 "1 2 3 4 5*"
option vlan1 "0 5"

#### Loopback configuration
config interface loopback

option ifname "lo"
option proto static
option ipaddr 127.0.0.1
option netmask 255.0.0.0

#### LAN configuration
config interface lan

option ifname "eth0.0"
option proto dhcp
option hostname hm-gateway

#### WAN configuration
config interface wan

option ifname "eth0.1"

option proto dhcp

option hostname hm-gateway

root@OpenWrt:~# cat /etc/config/wireless
#Default Wireless LAN configuration.

config wifi-device wl0

option type broadcom
option channel 6

config wifi-iface

option device wl0
option network lan
option mode ap
option ssid HM_GATEWAY_WIRELESS
option auth open
option encryption none
option key 1
option key1 72F4E1B3792FB9FEF8BAA01851
option proto dhcp

Any guidance would be greatly appreciated...........

AS

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

see #8117!!!!!

comment:2 Changed 22 months ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.