Modify

Opened 6 years ago

Closed 5 years ago

Last modified 3 years ago

#8197 closed enhancement (duplicate)

Midnight Commander "MC" needs a mkdir .mc in root dir on setup

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: MC MISSING CONFIGDIR Cc:

Description

The Midnight Commander (MC) cannot save any Settings, because on pre-setup there must be created a empty config dir by hand:

Please add "mkdir /root/.mc" to the post-install!

So mc can wrote now his configs/settings to the known location ;-)

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #8770.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.