Modify

Opened 10 years ago

Closed 10 years ago

Last modified 21 months ago

#820 closed defect (fixed)

about Kamikaze r4940 in my netgear WGT634u, if wan ifname is eth0.1, pppoe unrecognize nic-eth0.1

Reported by: s10123 <daniel_1016@…> Owned by: nbd
Priority: highest Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: wan ifname eth0.1 pppoe 634u Cc:

Description

Hi nbd
we talk in irc, I try Kamikaze r4940 in my netgear WGT634u, it do not resolve, If I change wan ifname to eth0.1, pppoe do not work, it display "/usr/sbin/pppd: unrecognized option 'nic-eth0.1'". as you said you will fix pppd, when will you do it? I am waiting your patch.
thank you. Regards

Attachments (2)

network (759 bytes) - added by anonymous 10 years ago.
logread (9.7 KB) - added by anonymous 10 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 10 years ago by nbd

  • Status changed from new to assigned

comment:2 Changed 10 years ago by nbd

I can't reproduce it in my tests. Please make a full rebuild and try again...

Changed 10 years ago by anonymous

Changed 10 years ago by anonymous

comment:3 Changed 10 years ago by s10123 <daniel_1016@…>

hi nbd,
I try Kamikaze r4977 again, but the problem do not resolve, I attach network and a log file of my 634u. Maybe you need them. Thanks, Regards

comment:4 Changed 10 years ago by nbd

Please try r4983 again.

comment:5 Changed 10 years ago by s10123 <daniel_1016@…>

Hi nbd,
I try r4983, you seolve it, thanks very much, regards

comment:6 Changed 10 years ago by s10123 <daniel_1016@…>

hi nbd,
The problem is solved by your patch. Thanks again, Regards

comment:7 Changed 10 years ago by nbd

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:8 Changed 21 months ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.