Modify

Opened 5 years ago

Closed 5 years ago

#8232 closed defect (duplicate)

trunk does not build successfully

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: kernel Version: Trunk
Keywords: Cc:

Description

make[3]: Leaving directory `/home/blah/src/openwrt/trunk/package/ipset'
make[3]: Entering directory `/home/blah/src/openwrt/trunk/package/kernel'
make[3]: execvp: /usr/bin/env: Argument list too long
make[3]: * home/blah/src/openwrt/trunk/build_dir/linux-ar71xx_generic/packages/.prepared_f00b88f2e3246026575ccb9e80c4ca81_check Error 127
make[3]: Leaving directory `/home/blah/src/openwrt/trunk/package/kernel'
make[2]:
* [package/kernel/compile] Error 2
make[2]: Leaving directory `/home/blah/src/openwrt/trunk'
make[1]: * home/blah/src/openwrt/trunk/staging_dir/target-mips_r2_uClibc-0.9.31/stamp/.package_compile Error 2
make[1]: Leaving directory `/home/blah/src/openwrt/trunk'
make:
* [world] Error 2

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by hauke

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #8231

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.