Opened 6 years ago

Closed 6 years ago

#8322 closed defect (duplicate)

Backfire slows down Internet connection by ten times

Reported by: bdrung@… Owned by: developers
Priority: high Milestone: Backfire 10.03.1
Component: base system Version: Backfire 10.03.1 RC4
Keywords: Cc:


We have 30 Mbit/s downstream and 2 Mbit/s upstream. I get this bandwidth if connected directly or with an router running OpenWrt 10.03.1 RC1 in between, but with OpenWrt 10.03.1 RC4 the downstream is limited to 3 Mbit/s. I tried it on different days and compared the speed if connected directly to the Internet to make sure that it's not a problem with my ISP.

Speedtest with 10.03.1 RC1: 21.51 Mb/s down and 1.47 up
Speedtest with 10.03.1 RC4: 2.41 Mb/s down and 1.38 up

Router: D-Link DIR-825 B2
not affected OpenWrt version: 10.03.1 RC1
affected OpenWrt version: 10.03.1 RC3 and RC4

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by the.loeki@…

Duplicate of #7988 / #7738 ?

comment:2 Changed 6 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Yes. Duplicate of #7988, #7738

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.