Opened 10 years ago

Closed 10 years ago

#841 closed defect (fixed)

Please update wpasupplicant to 0.5.5 - (maybe move to buildroot-ng/package ?)

Reported by: h3sp4wn Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:


Hi please update wpasupplicant to 0.5.5 I have been using it on 2 devices each with in excess of 30 days uptime (and the minor glitches in the connection with 0.4.9 seem to be gone) - seen as buildroot-ng already uses a development version of hostapd - I hope this would be ok. I suppose its subjective but I have been using this extensively and it works great.

Also I think it should be in buildroot-ng/package

not packages/net/wpa_supplicant (not that it makes a great deal of difference) but I would consider used alot more than other programs which are in buildroot-ng/package

both the patches are no longer necessary also - below is the only bit that needs to change.


Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Upgraded in [5157], thanks !

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.