Modify

Opened 7 years ago

Closed 7 years ago

#8488 closed defect (fixed)

Regression: Wifi LEDs in WNDR3700 do not work in Backfire SVN (related to mac80211 ?)

Reported by: hnyman Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03.1 RC4
Keywords: Cc:

Description

I built today a current version of the Backfire branch, pulled today from SVN (r24726), and noticed that the Wifi LEDs on my WNDR3700 do not show any activity.

The LEDs were active in the 10.03.1-rc4 build that I used until now. So the regression is rather recent.

There has already been forum discussion about this, so this is not a defect in just my build.

One possible reason might be the recent changes in the mac80211 package since December 12th (e.g. r24505, r24678).

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by magyarsz

I think it's a mac80211 related bug and it's affected on all devices thats use the mac80211. So, it's the same on my WR741ND and MR-3420.

comment:2 Changed 7 years ago by juhosg

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r24924.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.