Modify

Opened 6 years ago

Closed 6 years ago

#8565 closed defect (worksforme)

Tinyproxy does not respect some configuration parameters

Reported by: flyn Owned by: jow
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Trunk
Keywords: tinyproxy Cc:

Description

I installed have the tinyproxy package (from revision 24636, I think). I wrote a configuration to /etc/config/tinyproxy, including "option FilterDefaultDeny Yes" and "option Syslog On." I found that, while most of my configuration parameters were set properly in /var/etc/tinyproxy by /etc/init.d/tinyproxy, FilterDefaultDeny and Syslog were not.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Owner changed from developers to jow
  • Status changed from new to accepted

comment:2 Changed 6 years ago by flyn

  • Resolution set to worksforme
  • Status changed from accepted to closed

I should have used "option FilterDefaultDeny 1" and "option SysLog 1." I misunderstood the configuration format. Tinyproxy uses Yes/No and On/Off, but OpenWrt /etc/config/ uses 1/0. Not a bug.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.