Opened 6 years ago

Closed 5 years ago

#8592 closed enhancement (duplicate)

Active Congestion Controller for QoS

Reported by: candrews@… Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: qos Cc:


Gargoyle/OpenWRT dynamically determines available bandwidth for QoS, allowing for proper QoS operation even when the ISP is providing far less (or more) bandwidth then they did when the user initially set up QoS.

LWN describes this feature:

At least in my case, my bandwidth varies by a factor of 10x over the course of a day, so QoS isn't terribly useful for me right now. However, with this feature, QoS would work great - and I don't think I'm alone.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by Rolf Leggewie <…>

sorry for the spam, I guess it's necessary to leave a comment to subscribe oneself to a ticket to follow its progress.

comment:2 Changed 5 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #8536.

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.