Modify

Opened 5 years ago

Closed 5 years ago

Last modified 2 years ago

#8979 closed defect (duplicate)

opkg config error: cannot find input file: `Makefile.in'

Reported by: machinecat1666@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

I do:

1) svn up
2) scripts/feeds update -a
3) scripts/feeds install -a
4) make V=99

I got opkg-576 config error: cannot find input file: `Makefile.in'

from svn log, I find:

r25743 | jow | 2011-02-27 04:16:40 +0800 (Sun, 27 Feb 2011) | 2 lines

[backfire] package: sync opkg with trunk

When I try to check its pre-version by:

svn ls @r25742@, I got:

svn: '@r25742' is not under version control

So can anyone please check this? Thanks

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by jow

most likely a dupe of #8418

comment:2 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Confirmed as dupe

comment:3 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.